Skip to content
@daviante-org

Daviante

Welcome to the daviante.org open-source initiative. This organization houses our core projects, documentation, and tools.

Pinned Loading

  1. kromium kromium Public

    Production-grade Chromium Embedded Framework (CEF) for Compose Multiplatform Desktop & Universal Java (Swing, JavaFX, SWT, AWT). Features pure Java2D OSR (zero JOGL), dual Kotlin/Java ergonomics, s…

    Kotlin 4

  2. dgspam-data dgspam-data Public

    4-hour rolling phishing, malware URL, SMTP IP/CIDR, disposable email, SHA-256 hash, DNS RPZ & DGMail rule datasets

  3. dgip-data dgip-data Public

    Weekly IPv4 & IPv6 ASN and country geolocation datasets (RFC 4180 CSV, RFC 8805 Geofeed, MaxMind MMDB v2.0)

    Python

  4. daviante-doh daviante-doh Public

    Ultra-lightweight, standards-compliant DNS-over-HTTPS (RFC 8484), Oblivious DoH (RFC 9230), and JSON DoH Rust library & server with Protective DNS and OpenShift/K8s Helm chart.

    Rust

  5. dgip dgip Public

    Self-hosted IPv4 & IPv6 ASN and country geolocation intelligence engine, CLI, and Helm chart

    Rust

  6. dgspam dgspam Public

    Self-hosted domain, URL, SMTP IP/CIDR, email taxonomy, malware hash, DNS RPZ & mail rule intelligence engine in Rust

    Rust

Repositories

Showing 7 of 7 repositories
  • dgspam-data Public

    4-hour rolling phishing, malware URL, SMTP IP/CIDR, disposable email, SHA-256 hash, DNS RPZ & DGMail rule datasets

    daviante-org/dgspam-data's past year of commit activity
    0 Apache-2.0 0 0 0 Updated Nov 3, 2026
  • dgspam Public

    Self-hosted domain, URL, SMTP IP/CIDR, email taxonomy, malware hash, DNS RPZ & mail rule intelligence engine in Rust

    daviante-org/dgspam's past year of commit activity
    Rust 0 Apache-2.0 0 0 0 Updated Nov 3, 2026
  • dgip Public

    Self-hosted IPv4 & IPv6 ASN and country geolocation intelligence engine, CLI, and Helm chart

    daviante-org/dgip's past year of commit activity
    Rust 0 Apache-2.0 0 0 0 Updated Nov 3, 2026
  • dgip-data Public

    Weekly IPv4 & IPv6 ASN and country geolocation datasets (RFC 4180 CSV, RFC 8805 Geofeed, MaxMind MMDB v2.0)

    daviante-org/dgip-data's past year of commit activity
    Python 0 0 0 0 Updated Nov 3, 2026
  • daviante-doh Public

    Ultra-lightweight, standards-compliant DNS-over-HTTPS (RFC 8484), Oblivious DoH (RFC 9230), and JSON DoH Rust library & server with Protective DNS and OpenShift/K8s Helm chart.

    daviante-org/daviante-doh's past year of commit activity
    Rust 0 Apache-2.0 0 0 0 Updated Nov 3, 2026
  • kromium_docs Public
    daviante-org/kromium_docs's past year of commit activity
    TypeScript 0 0 0 1 Updated Nov 2, 2026
  • kromium Public

    Production-grade Chromium Embedded Framework (CEF) for Compose Multiplatform Desktop & Universal Java (Swing, JavaFX, SWT, AWT). Features pure Java2D OSR (zero JOGL), dual Kotlin/Java ergonomics, sub-pixel trackpad scrolling, HiDPI scaling, virtual app:// schemes, and WebRTC on Windows, macOS, & Linux.

    daviante-org/kromium's past year of commit activity
    Kotlin 4 Apache-2.0 0 1 0 Updated Nov 2, 2026

People

This organization has no public members. You must be a member to see who’s a part of this organization.

Top languages

Loading…

Most used topics

Loading…