Skip to content

Synology Container Manager or Portainer - Release 0.9.x not starting #332

Description

@hagene1505

Maintainer edit:

Please see solution in post #332 (comment)


Hello,

I have updated the Container Manager of my Synology to 0.9.2.

Unfortunately, the container cannot start and I always get the following error messages:

2025/06/01 20:32:24 stdout ModuleNotFoundError: No module named 'apscheduler'
2025/06/01 20:32:24 stdout import apscheduler.schedulers.asyncio
2025/06/01 20:32:24 stdout File "/usr/src/app/./mqtt_gateway.py", line 9, in
2025/06/01 20:32:24 stdout Traceback (most recent call last):

What can I do to get my container running again?

Many thanks and best regards
Stephan

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    invalidThis doesn't seem right

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions